Добро пожаловать, Гость
Запомнить меня

ТЕМА:

Проблема при открытии конфигуратора 4 года 4 мес. назад #1426

  • Автор темы
  • RRomik
  • Не в сети
  • New Member
  • New Member
  • Registered
  • Сообщений: 4
  • Спасибо получено: 0
После установки 20 акада появилась проблема.
Вложения:
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1427

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 1181
  • Спасибо получено: 146
А Автокад уже запускался хоть раз?
Чистый Автокад или вертикальное решение?
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1428

  • Автор темы
  • RRomik
  • Не в сети
  • New Member
  • New Member
  • Registered
  • Сообщений: 4
  • Спасибо получено: 0
Самое смешное, что когда поставил акад 20 он подтянул все настройки из старого и все работало. В смысле при запуске автокада запускался модплюс и работал. А теперь через пару месяцев решил запустить конфигуратор и вот.
Но т.к. пробовал сносить и ставить заново, теперь и в автокаде модплюса нет.
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1430

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 1181
  • Спасибо получено: 146
Проверьте, есть ли у вас в реестре путь
\HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R23.1\ACAD-3001:419\Applications
Возможно какие-то проблемы при установке были или что-то еще отличается.
Ошибка мне от вас прилетает, но я не могу сообразить что не так и в каком именно месте она возникает, к сожалению
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1431

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 1181
  • Спасибо получено: 146
Попробуйте еще обновить ModPlus с помощью в веб-установщика
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1432

  • Автор темы
  • RRomik
  • Не в сети
  • New Member
  • New Member
  • Registered
  • Сообщений: 4
  • Спасибо получено: 0
Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки
Вложения:
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1433

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 1181
  • Спасибо получено: 146

Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки


Ошибка говорит об обратном - что-то не так с реестром.
Проверьте наличие в реестре пути
Компьютер\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\
Только у вас должно быть R23.1.
Если путь есть, то экспортируйте его в файл и пришлите мне. Чтобы форум принял файл добавьте его в архив
Вложения:
Спасибо сказали: RRomik
Последнее редактирование: Post by Modis.
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1434

  • Автор темы
  • RRomik
  • Не в сети
  • New Member
  • New Member
  • Registered
  • Сообщений: 4
  • Спасибо получено: 0
Спасибо, натолкнули на решение. По указанному пути были остатки от 17 акада R21. Удалил эту ветку из реестра и все заработало!
Еще раз спасибо!!
Тема заблокирована.

Проблема при открытии конфигуратора 4 года 4 мес. назад #1435

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 1181
  • Спасибо получено: 146
Эх, жаль, что удалили. Надо было мне прислать, чтобы я смог учесть это в коде
Ну ладно - удалили, так удалили. Рад, что у вас все заработало. А на будущее - продукты автодеска нужно удалять специальной утилитой, которая ставится вместе с автокадом, ревитом и пр.
Тема заблокирована.
  • Страница:
  • 1
Модераторы: Modis