Проблема при открытии конфигуратора - ModPlus

Проблема при открытии конфигуратора

6 мес. 3 нед. назад
RRomik
Новый участник
Новый участник
Сообщений: 4
Больше
Автор темы
Проблема при открытии конфигуратора #1426
После установки 20 акада появилась проблема.
Вложения:
Тема заблокирована.
6 мес. 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 708
Репутация: 10
Больше
Проблема при открытии конфигуратора #1427
А Автокад уже запускался хоть раз?
Чистый Автокад или вертикальное решение?

Тема заблокирована.
6 мес. 3 нед. назад
RRomik
Новый участник
Новый участник
Сообщений: 4
Больше
Автор темы
Проблема при открытии конфигуратора #1428
Самое смешное, что когда поставил акад 20 он подтянул все настройки из старого и все работало. В смысле при запуске автокада запускался модплюс и работал. А теперь через пару месяцев решил запустить конфигуратор и вот.
Но т.к. пробовал сносить и ставить заново, теперь и в автокаде модплюса нет.
Тема заблокирована.
6 мес. 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 708
Репутация: 10
Больше
Проблема при открытии конфигуратора #1430
Проверьте, есть ли у вас в реестре путь
\HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R23.1\ACAD-3001:419\Applications
Возможно какие-то проблемы при установке были или что-то еще отличается.
Ошибка мне от вас прилетает, но я не могу сообразить что не так и в каком именно месте она возникает, к сожалению

Тема заблокирована.
6 мес. 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 708
Репутация: 10
Больше
Проблема при открытии конфигуратора #1431
Попробуйте еще обновить ModPlus с помощью в веб-установщика

Тема заблокирована.
6 мес. 3 нед. назад
RRomik
Новый участник
Новый участник
Сообщений: 4
Больше
Автор темы
Проблема при открытии конфигуратора #1432
Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки
Вложения:
Тема заблокирована.
6 мес. 2 нед. назад 6 мес. 2 нед. назад от Modis.
Modis
Администратор
Администратор
Сообщений: 708
Репутация: 10
Больше
Проблема при открытии конфигуратора #1433

RRomik пишет: Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки


Ошибка говорит об обратном - что-то не так с реестром.
Проверьте наличие в реестре пути
Компьютер\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\
Только у вас должно быть R23.1.
Если путь есть, то экспортируйте его в файл и пришлите мне. Чтобы форум принял файл добавьте его в архив

Вложения:
Спасибо сказали RRomik
Тема заблокирована.
6 мес. 2 нед. назад
RRomik
Новый участник
Новый участник
Сообщений: 4
Больше
Автор темы
Проблема при открытии конфигуратора #1434
Спасибо, натолкнули на решение. По указанному пути были остатки от 17 акада R21. Удалил эту ветку из реестра и все заработало!
Еще раз спасибо!!
Тема заблокирована.
6 мес. 2 нед. назад
Modis
Администратор
Администратор
Сообщений: 708
Репутация: 10
Больше
Проблема при открытии конфигуратора #1435
Эх, жаль, что удалили. Надо было мне прислать, чтобы я смог учесть это в коде
Ну ладно - удалили, так удалили. Рад, что у вас все заработало. А на будущее - продукты автодеска нужно удалять специальной утилитой, которая ставится вместе с автокадом, ревитом и пр.

Тема заблокирована.
Модераторы: Modis