Доступны новые плагины - ModPlus

Доступны новые плагины

1 мес. 1 день назад
CHESNOK
New Member
New Member
Сообщений: 8
Больше
Автор темы
Доступны новые плагины #1843
Добрый день. Имеется следующая проблема. Сам мод плюс работает нормально нареканий нет, но после каждой перезагрузки ПК модуль автообновлений сообщает что найдены новые плагины и предлагает их установить. Я выбираю все, нажимаю "принять" он их скачивает (около 68 мб) и устанавливает. Появляется сообщение что установлены новые плагины и приведен список. Но стоит мне перезагрузить компьютер все повторяется по кругу - сообщение что найдены плагины, установка и т.д.
В целом все работает но вот сообщения указывают что что-то не так.
P.S. Еще при открытии конфигуратора всплывает сообщение что рекомендуется установить программу в C:\Users\AppData\Roaming\ModPlus. Может быть в этом проблема? У меня она установлена C:\ModPlus (насколько я помню при установки программы рекомендовался именно такой путь, почему после установки рекомендует уже другой)
ВНИМАНИЕ: Спойлер! [ Нажмите, чтобы развернуть ]
Вложения:
Тема заблокирована.
1 мес. 1 день назад
Modis
Administrator
Administrator
Сообщений: 825
Репутация: 10
Больше
Доступны новые плагины #1844
Такое может быть по двум причинам:
1. Плагины обновляются, но запись в реестре не меняется
2. У вас установлено каким-то образом две версии ModPlus

Проверьте, что после обновления версии соответствуют друг другу и соответствуют той версии, которая написана в окне обновления:


С недавнего времени принято место для установки в %AppData% как основное. Это связано с правами доступа на запись в папку - в %AppData% доступ точно должен быть.
Кстати, это тоже может оказаться причиной - каким-то образом файлы при обновлении могут не перезаписываться.

Рекомендуется переустановить в %AppData%. Для этого можете скачать веб установщик и в нем есть такая функция. Новость по теме - modplus.org/ru/news/movetoappdata

Вложения:
Тема заблокирована.
1 мес. 22 ч. назад
CHESNOK
New Member
New Member
Сообщений: 8
Больше
Автор темы
Доступны новые плагины #1845
Перенос через веб установщик в %AppData% не помогло. Удалил все и установил заново в %AppData%. Теперь все заработало, при проверке обновлений пишет что "нет доступных обновлений".
Нужно было сразу попробовать переустановить но почему-то подумал причина в другом.
Спасибо
Тема заблокирована.
Модераторы: Modis