Проблемы - ModPlus

Проблемы

3 года 4 мес. назад 3 года 4 мес. назад от Yarportal1980.
Yarportal1980
Новый участник
Новый участник
Сообщений: 1
Больше
Автор темы
Проблемы #402
Добрый день!
При установленном модплюсе (версия 4.1.0) загрузка команды AecDtlCompManager (встроенная в autocad MEP 2011 и autocad Architecture 2011 база блоков) перестает работать. Выдает ошибку в новом окне "Заданое приведение является недопустимым" или рушиться автокад (на трех компах одинаковое поведение). Из-за чего может быть. При удалении модплюса и переустановки автокад все работает как часы. Такое чувство, что при запуске формы окошка команды AecDtlCompManager встроенные в модплюс реакторы что-то делают с ошибкой.

Вложение скрин1.png не найдено

Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

3 года 4 мес. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #403

Yarportal1980 пишет: Добрый день!
При установленном модплюсе (версия 4.1.0) загрузка ...

Здравствуйте. Версия 4.1.0 является устаревшей и давно уже не поддерживается. С момента той версии уже кардинально все изменилось. Пробуйте последнюю актуальную версию

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад 2 мес. 3 нед. назад от Zhuravlick.
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1173
Здравствуйте! После установки открываю автокад, функции не работают. Всплывает окно надстроек, но после нажаия на кнопку "Вставить" пустое поле. Так со всеми функциями. Установку и настройку делала по видео.

После закрытия автокада Modplus не запускается, выдаёт сообщение, что прекращена работа программы и всё.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1176

Zhuravlick пишет: Здравствуйте! После установки открываю автокад, функции не работают. Всплывает окно надстроек, но после нажаия на кнопку "Вставить" пустое поле. Так со всеми функциями. Установку и настройку делала по видео.

Я ничего не понял =)) Воспользуйтесь установщиком - modplus.org/ru/installer . Он все установит и включит

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад 2 мес. 3 нед. назад от Modis.
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1177

Zhuravlick пишет: После закрытия автокада Modplus не запускается, выдаёт сообщение, что прекращена работа программы и всё.

Не увидел продолжения сообщения и скриншота. А какая версия Windows? 7? И какая версия Автокада (Ревита)?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1178
После закрытия автокада Modplus не запускается, выдаёт сообщение, что прекращена работа программы и всё.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1179
Windows 8.1, Автокад 2016

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 3 нед. назад
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1180
После закрытия Автокада вот такое сообщение при запуске плагина
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1181
Очень похоже на то, что у вас проблемы с Net Framework. Проверьте есть ли у вас версия 4.5 и попробуйте ее установить/обновить

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1182
Вот статья про такую-же проблему: sdelaicomp.ru/nastrojka-sistemy/clr20r3-...puske-programmy.html

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1183
Спасибо попробую разобраться. Еще вопрос возник. Оплатила и установила Штампы, внесла небольшие изменения в штамп, нажала вставить и все листы превратились в сплошной белый экран.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1184

Zhuravlick пишет: Еще вопрос возник. Оплатила и установила Штампы, внесла небольшие изменения в штамп, нажала вставить и все листы превратились в сплошной белый экран.

Как-то смахивает на глюк автокада...
Я правильно понял? - вы запустили функцию "Штампы", затем указали точку на экране, находясь при этом в листе, и затем получился такой эффект?
При повторном открытии чертежа осталось также?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Zhuravlick
Новый участник
Новый участник
Сообщений: 6
Больше
Проблемы #1185
Закрываю без сохранения и при повторном открытии всё норм, но когда снова вставляю штамп всё повторяется(

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

2 мес. 2 нед. назад
Modis
Администратор
Администратор
Сообщений: 541
Репутация: 10
Больше
Проблемы #1186
А если вставлять штамп в модели - нормально работает?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.