проблема с установкой плагина - ModPlus

проблема с установкой плагина

1 год 3 нед. назад 1 год 3 нед. назад от art_09.
art_09
Новый участник
Новый участник
Сообщений: 2
Больше
Автор темы
проблема с установкой плагина #988
Добрый день .Уже писал Вам на mail но так у меня и не получилось установить modplus а без него как без рук.У меня w7 автокад 2013 устанавливаю плагин привязываю его к акаунту все делаю по инструкции, запускаю автокад на загрузке ленты он вылетает и выдает ошибку (прикрепленный файл) так же в процессе обновления не обновляются некоторые функции (см приложения)
Вложения:
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #989
В какую папку установлен плагин? Вы ставите, надеюсь, самую свежую версию?

Тема заблокирована.
1 год 3 нед. назад 1 год 3 нед. назад от art_09.
art_09
Новый участник
Новый участник
Сообщений: 2
Больше
Автор темы
проблема с установкой плагина #990
1. C:\ModPlus но на ней нет никаких ограничений
2. Версия 4.3.3.0 (см рис1)
3. Единственное при установке вылетает ошибка (см рис2)
4. И не обновляется некоторые функции (см рис3)
Вложения:
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #991
1. Зайдите в папку ModPlus/Functions и удалите там все папки функций
2. Через модуль автообновлений запустите проверку и установите все функции
3. Откройте Конфигуратор и постройте меню адаптации. Если запускаете Конфигуратор от имени администратора, то попробуйте наоборот - запускать не от имени администратора

Тема заблокирована.
1 год 3 нед. назад 1 год 3 нед. назад от Podvincev2@yandex.ru.
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #992
Увы не помогли эти действия.Есть подозрение на вот этот файл MahApps.Metro.dll из папки Extensions без него cad грузится но не работает плагин(
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #993
А у Вас, случаем, не установлены какие-то другие плагины?

Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #994
Плагины есть,но специально вчера на работе снес полностью автокад и на чистый пробовал поставить не получилось все та же ошибка при загрузке ленты.Тем более раньше до обновления он работал со всеми этими плагинами нормально.
Еще пробовал подгружать пустой modplus, а именно палитру и плавающие меню без функций,они подгрузились нормально,только настраиваю адаптацию все сразу автокад выдает ошибку при загрузке ,может дело все таки в новом оформление меню metro
Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #995
так же поставил на работе NET Framework до 4.7 не помогло.
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #996
Это оформление не новое - оно там всегда было. Ну последние три года точно
Есть возможность подключится через TeamViewer?

Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #997
да
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #998
Напишите мне в ВК - vk.com/cjmodis
или в телеграмм - t.me/Pekshev

Тема заблокирована.
1 год 3 нед. назад 1 год 3 нед. назад от Podvincev2@yandex.ru.
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #999
Вдруг еще есть такие как я)разобрались с Александром временное решение
1.Убрать галочку с автозагрузки в автокад в конфигураторе плагина
2. Загружать плагин через команду netload загружаем файл Modplus2013.dll из папки Extensions
3.Потом набираем _mpsetting
4. В появившихся настройках поставить галочку на палитра
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #1000
Выпустил обновление - проблема должна уйти. Попробуйте теперь все по стандартной схеме - с автозагрузкой и лентой и отпишите о результате (я сам не могу проверить, к сожалению)

Тема заблокирована.
1 год 3 нед. назад 1 год 3 нед. назад от Podvincev2@yandex.ru.
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #1001
Александр пробовал запустится всеми вариантами увы не получается можно только через netload и без ленты опять
Тема заблокирована.
1 год 3 нед. назад 1 год 3 нед. назад от Podvincev2@yandex.ru.
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #1002
может с самой сборкой автокода что то не то ,тестировал на 2017 там все норм работает с другими плагинами вроде не конфликтует перейду на него наверное
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #1003
А обновление точно установилось? У файла ModPlus_2013.dll версия 2.3.2.0? Можно посмотреть в свойствах файла

Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #1004
сейчас гляну
Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #1005
Вложения:
Тема заблокирована.
1 год 3 нед. назад
Modis
Администратор
Администратор
Сообщений: 612
Репутация: 10
Больше
проблема с установкой плагина #1006
Что за хрень? ((((
Придется ставить 2013 автокад и проводить тесты. Как что-то станет ясно, отпишусь

Тема заблокирована.
1 год 3 нед. назад
Podvincev2@yandex.ru
Новый участник
Новый участник
Сообщений: 18
Больше
проблема с установкой плагина #1007
Может в автокаде самом проблема ?
Тема заблокирована.