Добро пожаловать, Гость
Запомнить меня

ТЕМА:

Не работает модуль Автообновления. 2 года 2 нед. назад #1754

  • Автор темы
  • Elledar
  • Не в сети
  • New Member
  • New Member
  • Registered
  • Сообщений: 4
  • Спасибо получено: 0
Добрый день, перестал работать модуль Автообновления, пишет, что нет подключения к интернету. Само собой интернет есть и в ручную можно всё обновить, но обновлять каждый плагин занимает уж очень много времени, что можно предпринять? Спасибо!
Вложения:
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1755

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 981
  • Спасибо получено: 115
Нужно обновиться веб-установщиком - modplus.org/ru/news/webservicepartition
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1757

Такая же проблема. Обновился web-установщиком, но пишет ту же ошибку в конфигураторе - нет доступа к интернет. И ЛВС-сервер не видит.
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1758

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 981
  • Спасибо получено: 115

Такая же проблема. Обновился web-установщиком, но пишет ту же ошибку в конфигураторе - нет доступа к интернет. И ЛВС-сервер не видит.


А веб-установщик вы скачали с сайта или где-то у вас валялся старый?
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1760

Скачал с сайта новый, естественно )
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1762

  • Modis аватар
  • Modis
  • Не в сети
  • Administrator
  • Administrator
  • Super Users
  • Сообщений: 981
  • Спасибо получено: 115

Скачал с сайта новый, естественно )


Ну тут несколько вариантов
1. У вас на компе каким-то образом установлено два ModPlus и установщик обновляет не тот, который вы потом проверяете. Сложно так сделать конечно, но бывает
2. Установщику не хватает прав и файлы просто не копируются. Может антивирус мешает. Но ошибок не возникает

Вы можете также скачать архив на странице Конфигуратора и распаковать его в папку ModPlus с заменой всех файлов. Естественно, надо сначала закрыть модуль автообновления.

Ну и посмотрите какие версии у фалов:

Вложения:
Тема заблокирована.

Не работает модуль Автообновления. 2 года 2 нед. назад #1764

Странно - версии файлов были актуальными. Скачал архив конфигуратора, скопировал с заменой - заработало! )
Но связи с ЛВС-сервером все равно нет. Видимо - это проблема наших админов. Буду разбираться.

Спасибо!
Тема заблокирована.
  • Страница:
  • 1
Модераторы: Modis