TOPIC:

Проблема при открытии конфигуратора 4 years 7 months ago #1426

  • Topic Author
  • RRomik
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 4
  • Thanks: 0
После установки 20 акада появилась проблема.
Attachments:
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1427

  • Modis's Avatar
  • Modis
  • Offline
  • Administrator
  • Administrator
  • Super Users
  • Posts: 1215
  • Thanks: 156
А Автокад уже запускался хоть раз?
Чистый Автокад или вертикальное решение?
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1428

  • Topic Author
  • RRomik
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 4
  • Thanks: 0
Самое смешное, что когда поставил акад 20 он подтянул все настройки из старого и все работало. В смысле при запуске автокада запускался модплюс и работал. А теперь через пару месяцев решил запустить конфигуратор и вот.
Но т.к. пробовал сносить и ставить заново, теперь и в автокаде модплюса нет.
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1430

  • Modis's Avatar
  • Modis
  • Offline
  • Administrator
  • Administrator
  • Super Users
  • Posts: 1215
  • Thanks: 156
Проверьте, есть ли у вас в реестре путь
\HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R23.1\ACAD-3001:419\Applications
Возможно какие-то проблемы при установке были или что-то еще отличается.
Ошибка мне от вас прилетает, но я не могу сообразить что не так и в каком именно месте она возникает, к сожалению
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1431

  • Modis's Avatar
  • Modis
  • Offline
  • Administrator
  • Administrator
  • Super Users
  • Posts: 1215
  • Thanks: 156
Попробуйте еще обновить ModPlus с помощью в веб-установщика
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1432

  • Topic Author
  • RRomik
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 4
  • Thanks: 0
Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки
Attachments:
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1433

  • Modis's Avatar
  • Modis
  • Offline
  • Administrator
  • Administrator
  • Super Users
  • Posts: 1215
  • Thanks: 156

Путь в реестре есть.
При попытке запустить установщик вываливаются ошибки


Ошибка говорит об обратном - что-то не так с реестром.
Проверьте наличие в реестре пути
Компьютер\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\
Только у вас должно быть R23.1.
Если путь есть, то экспортируйте его в файл и пришлите мне. Чтобы форум принял файл добавьте его в архив
Attachments:
The following user(s) said Thank You: RRomik
Last edit: Post by Modis.
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1434

  • Topic Author
  • RRomik
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 4
  • Thanks: 0
Спасибо, натолкнули на решение. По указанному пути были остатки от 17 акада R21. Удалил эту ветку из реестра и все заработало!
Еще раз спасибо!!
The topic has been locked.

Проблема при открытии конфигуратора 4 years 7 months ago #1435

  • Modis's Avatar
  • Modis
  • Offline
  • Administrator
  • Administrator
  • Super Users
  • Posts: 1215
  • Thanks: 156
Эх, жаль, что удалили. Надо было мне прислать, чтобы я смог учесть это в коде
Ну ладно - удалили, так удалили. Рад, что у вас все заработало. А на будущее - продукты автодеска нужно удалять специальной утилитой, которая ставится вместе с автокадом, ревитом и пр.
The topic has been locked.
  • Page:
  • 1
Moderators: Modis

ModPlus 2015-2024