Не работает mpConfig - ModPlus

Не работает mpConfig

1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #856
Добрый день. После обновления конфигуратора - он перестал запускаться. Win7. Выдает ошибку
Attachments:
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #857
Здравствуйте. После большого мартовского обновления в плагине завелся баг, который возникал у некоторых пользователей. Баг был в последствии устранён, но те самые пользователи не могут обновится, так как и модуль автообновлений тоже не работает.
Поэтому скачайте со страницы Конфигуратора архив и распакуйте его к себе с перезаписью всех файлов.
Если проблема не решится, значит у вас какая-то другая проблема, еще не известная

The topic has been locked.
1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #858

Modis wrote: Здравствуйте. После большого мартовского обновления в плагине завелся баг, который возникал у некоторых пользователей. Баг был в последствии устранён, но те самые пользователи не могут обновится, так как и модуль автообновлений тоже не работает.
Поэтому скачайте со страницы Конфигуратора архив и распакуйте его к себе с перезаписью всех файлов.
Если проблема не решится, значит у вас какая-то другая проблема, еще не известная


Да, это уже было сделано. Все равно проблема осталась
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #859
Вот это конечно уже проблема. Тогда давайте искать проблему (хотя, лично я бы посоветовал обновить винду до 10ки):
1. Для каких версий каких продуктов (автокад, ревит) используется плагин?
2. Работал ли плагин до обновления?

The topic has been locked.
1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #860

Modis wrote: Вот это конечно уже проблема. Тогда давайте искать проблему (хотя, лично я бы посоветовал обновить винду до 10ки):
1. Для каких версий каких продуктов (автокад, ревит) используется плагин?
2. Работал ли плагин до обновления?


Рад бы обновиться до 10-ки, но админ на работе упорно не желает этого делать. Плагин работал до обновления корректно. использую для акада 2016.
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #861
Установлен ли в системе Net framework 4.5? На всякий случай спрашиваю.
Если честно - даже сложно предположить, что может быть не так...
Есть ли папка /ModPlus/Languages и есть ли в ней файлы?

The topic has been locked.
1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #862

Modis wrote: Установлен ли в системе Net framework 4.5? На всякий случай спрашиваю.
Если честно - даже сложно предположить, что может быть не так...
Есть ли папка /ModPlus/Languages и есть ли в ней файлы?

Установлен 4.7.1
Да папка такая есть, там файлы en и ru
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #863
4.7.1 может не заменять собой версию 4.5. Попробуйте обновить версию 4.5
Если не получится, то я Вам вечером на почту пришлю специально собранную версию Конфигуратора, которая будет отображать этапы загрузки. Вы его попробуете и мне потом скажете на каком этапе "упадёт" приложение

The topic has been locked.
1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #864

Modis wrote: 4.7.1 может не заменять собой версию 4.5. Попробуйте обновить версию 4.5
Если не получится, то я Вам вечером на почту пришлю специально собранную версию Конфигуратора, которая будет отображать этапы загрузки. Вы его попробуете и мне потом скажете на каком этапе "упадёт" приложение

Удалил 4.7.1, накатил 4.5. Проблема осталась
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #865
4.7.1 не обязательно было удалять) Ну да хрен с ним - мы выяснили, что проблема не в этом. Ждите вечером от меня письмо с инструкциями

The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #866
Итак, пишу ответ тут, чтобы другие пользователи могли найти его в случае необходимости.
Дело в том, что плагине была переименована тема оформления с DarkBlue на BlueDark. Не буду рассказывать почему, но так необходимо было. Но вот случай, когда у пользователя была установлена эта тема, оказался не предусмотрен (точнее - я не ожидал, что будет проблема. Моя вина).
Вы мне прислали свой фал конфигурации - я не стал его править вручную и слать обратно, так как ничего там нет, что было бы неприятно терять :) Поэтому, просто удалите файл конфигурации /ModPlus/UserData/mpConfig.mpcf и запустите конфигуратор

The topic has been locked.
1 year 4 months ago
ese
Новый участник
Новый участник
Posts: 6
Karma: 1
More
Topic Author
Не работает mpConfig #867

Modis wrote: Итак, пишу ответ тут, чтобы другие пользователи могли найти его в случае необходимости.
Дело в том, что плагине была переименована тема оформления с DarkBlue на BlueDark. Не буду рассказывать почему, но так необходимо было. Но вот случай, когда у пользователя была установлена эта тема, оказался не предусмотрен (точнее - я не ожидал, что будет проблема. Моя вина).
Вы мне прислали свой фал конфигурации - я не стал его править вручную и слать обратно, так как ничего там нет, что было бы неприятно терять :) Поэтому, просто удалите файл конфигурации /ModPlus/UserData/mpConfig.mpcf и запустите конфигуратор


Спасибо за помощь! все заработало.
The topic has been locked.
1 year 4 months ago
Modis
Администратор
Администратор
Posts: 596
Karma: 10
More
Не работает mpConfig #868
Вам спасибо за сотрудничество

The topic has been locked.