ESKD plugin error

ESKD plugin error

how to find a bug

Today, a problem was found in the ModPlus ESKD Function, which will lead to errors in working with intelligent primitives when changing the version of AutoCAD. That is, if you created primitives in the 2018 version, then in 2019 an error will appear when using them.

The solution to the problem was found, but it has dire consequences - after the update, which was released today, all previously created intellectual primitives will lose their performance. That is, when they are selected, an error will occur.

This is a forced step that just needs to be done so that there will be no problems in the future. I ask you to take into account this situation in your work and treat it with understanding